ホームページビルダーのWindows10対応

 ホームページビルダーと、Windows10対応が分かった。

 ビルダー14からは、動作できるようであるが、できれば、ビルダー18以降が望ましいようだ。

 ビルダー14~17までは、アップデートがでているので、適用しなければならないようだ。

画像


ジャストシステムソフトのWindows10対応状況を参照してください。


※上記アップデートを適用しても完全とは言えないので、いずれは、正式に対応しているバージョンを購入すべきだと思っている。ちなみに、私は、ビルダー14とビルダー16を使用しているが、特に問題はでていない。ただ、PC-Talkerと併用されておられる方のPCで、ビルダー14にて、一部不具合がでているのを見聞きしている。




 

この記事へのコメント